Opalstack - opal10 not responding – Incident details

opal10 not responding

Resolved
Operational
Started over 2 years agoLasted about 5 hours

Affected

Americas Hosting

Operational from 11:30 AM to 4:01 PM

Web Hosting - Shared

Operational from 11:30 AM to 4:01 PM

opal1.opalstack.com

Operational from 11:30 AM to 4:01 PM

Updates
  • Resolved
    Resolved

    The cause of the unexpected reboot was a power cable fault. The cable has been been replaced and the server is operating normally at this time.

  • Update
    Update

    Opal10 is back online after an unexpected reboot, we'll continue to investigate.

  • Investigating
    Investigating

    Opal10 (Washington DC shared hosting) is currently not responding, we're investigating at this time.