Opalstack - Singapore VPS were briefly offline – Incident details

Singapore VPS were briefly offline

Resolved
Operational
Started over 2 years agoLasted about 2 hours

Affected

Asia-Pacific and India Hosting

Web Hosting - Shared

Updates
  • Resolved
    Resolved

    The cause of the incident was found to be a faulty power distribution unit. The faulty unit is being replaced and no further disruption of service is expected.

  • Investigating
    Investigating

    Our Singapore VPS servers were briefly offline a few minutes ago. The network team is investigating and we'll update this post as soon as more info is available.