Opalstack - opal5 not responding – Incident details

opal5 not responding

Resolved
Operational
Started about 3 years agoLasted about 1 hour

Affected

Europe Hosting

Web Hosting - Shared

Updates
  • Resolved
    Resolved

    Opal5 is stable following the reboot. We'll continue to monitor.

  • Update
    Update

    Opal5 is back online, we're still investigating.

  • Update
    Update

    We're rebooting opal5 at this time.

  • Investigating
    Investigating

    The high load condition has returned so we're continuing our investigation.

  • Resolved
    Resolved

    Opal5 is back online. The problem was high load caused by heavy disk I/O activity due to high swap usage by a customer process. We've increased available swap and are working with the customer to resolve the issue.

  • Investigating
    Investigating

    Opal5 (shared hosting in Frankfurt DE) is currently not responding to web and SSH requests. We're investigating.