Opalstack - SFO VPS service disruption – Incident details

SFO VPS service disruption

Resolved
Operational
Started over 3 years agoLasted about 2 hours

Affected

Americas Hosting

Operational from 8:00 PM to 10:05 PM

Web Hosting - Shared

Operational from 8:00 PM to 10:05 PM

opal3.opalstack.com

Operational from 8:00 PM to 10:05 PM

Updates
  • Resolved
    Resolved

    We've received confirmation that the incident is resolved.

  • Update
    Update

    All services are back online and the pending items in the dashboard control loop have been completed.

    We're awaiting final confirmation from our provider that the issue is fully resolved.

  • Monitoring
    Monitoring

    The data center team has identified the issue and we're starting to see services come back online.

  • Identified
    Identified

    Our provider has notified us that this is a cloud storage connectivity issue in their SFO cloud service.

    We'll post another update when we have more information.

  • Investigating
    Investigating

    Several San Francisco VPS are currently experiencing connectivity issues, including our community forum, US webmail, and US SMTP service.

    A small number of customer web hosting VPS are also affected.

    This same issue is causing delays in our dashboard control loop, so customer may see new/updated items in their dashboard stuck in a pending state until this is resolved.

    We're looking into this now and will follow up when more information is available.