Opalstack - DDOS on opal1 – Incident details

DDOS on opal1

Resolved
Operational
Started over 3 years agoLasted about 21 hours

Affected

Americas Hosting

Operational from 7:42 PM to 4:31 PM

Web Hosting - Shared

Operational from 7:42 PM to 4:31 PM

opal1.opalstack.com

Operational from 7:42 PM to 4:31 PM

Updates
  • Resolved
    Resolved

    We've seen no further issues on opal1.

  • Monitoring
    Monitoring

    We've mitigated the attack and server conditions are back to normal. We'll continue to monitor.

    We'll notify the targeted site's operator and will work with them to prevent further issues.

  • Investigating
    Investigating

    Opal1 (shared hosting in Washington DC) is currently experiencing elevated load due to a distributed denial of service attack.

    We're working to mitigate the attack at this time.