Opalstack - opal3 not responding – Incident details

opal3 not responding

Resolved
Operational
Started over 4 years agoLasted about 2 hours

Affected

Americas Hosting

Operational from 12:02 PM to 1:38 PM

Web Hosting - Shared

Operational from 12:02 PM to 1:38 PM

opal3.opalstack.com

Operational from 12:02 PM to 1:38 PM

Updates
  • Resolved
    Resolved

    We've positively identified the cause of the memory spike and have mitigated it.

  • Update
    Update

    The root cause was a massive spike in system load due to a runaway customer process using most of the available system RAM. We'll work with the customer to ensure it doesn't happen again.

  • Monitoring
    Monitoring

    Opal3 is back online at this time. We'll continue to monitor.

  • Update
    Update

    We're rebooting opal3 at this time.

  • Investigating
    Investigating

    Opal3 is currently not responding. We're investigating.