Opalstack - opal1 not responding – Incident details

opal1 not responding

Resolved
Operational
Started over 4 years agoLasted 17 minutes

Affected

Americas Hosting

Operational from 4:56 PM to 5:13 PM

Web Hosting - Shared

Operational from 4:56 PM to 5:13 PM

opal1.opalstack.com

Operational from 4:56 PM to 5:13 PM

Updates
  • Resolved
    Resolved

    The problem was caused by a spike in system load due to a problem with a customer site. Conditions have returned to normal and we'll work with that customer to prevent further issues.

  • Investigating
    Investigating

    opal1.opalstack.com (WDC shared hosting) is currently responding to ping but not to SSH and HTTP requests. We're investigating and will update this post when more info is available.