Opalstack - MariaDB down on opal9 – Incident details

MariaDB down on opal9

Resolved
Operational
Started almost 5 years agoLasted 9 minutes

Affected

Europe Hosting

Web Hosting - Shared

Updates
  • Resolved
    Resolved

    The MariaDB service on Opal9 is back online. The problem was due to an error in a monitoring check that has been corrected.

  • Investigating
    Investigating

    The MariaDB (mysql) service on Opal9 is currently offline, we're working to restore service at this time.