Opalstack - Opal1 not responding – Incident details

Opal1 not responding

Resolved
Operational
Started almost 5 years agoLasted about 1 hour

Affected

Americas Hosting

Operational from 4:41 AM to 5:39 AM

Web Hosting - Shared

Operational from 4:41 AM to 5:39 AM

opal1.opalstack.com

Operational from 4:41 AM to 5:39 AM

Updates
  • Resolved
    Resolved

    Opal1 is back online. The outage appears to have been due to high load due to abnormally heavy memory usage by a customer app. We're working with the customer to prevent this from happening again.

  • Update
    Update

    We're rebooting Opal1 at this time.

  • Investigating
    Investigating

    Opal1 is not responding to SSH and HTTP requests, we're looking into it.