Opalstack - Opal7 server relocation – Incident details

Opal7 server relocation

Resolved
Operational
Started almost 5 years agoLasted about 7 hours

Affected

Americas Hosting

Operational from 7:03 AM to 1:39 PM

Web Hosting - Shared

Operational from 7:03 AM to 1:39 PM

opal7.opalstack.com

Operational from 7:03 AM to 1:39 PM

Updates
  • Resolved
    Resolved

    The maintenance is now complete and opal7 is online.

  • Monitoring
    Monitoring

    Opal7 is back online. We'll continue to monitor.

  • Investigating
    Investigating

    Opal7 is offline again, the maintenance may be ongoing. Awaiting confirmation from the data center.

  • Resolved
    Resolved

    The migration is complete and Opal7 is back online.

  • Monitoring
    Monitoring

    Opal7 is offline for the migration at this time.

  • Investigating
    Investigating

    Our data center team will be moving opal7.opalstack.com to a new facility within the next 6 hours. During the move the server will be offline.