Opalstack - DE SMTP on Proofpoint blacklist – Incident details
All systems operational
DE SMTP on Proofpoint blacklist
Resolved
Operational
Started almost 5 years agoLasted 3 days
Affected
Europe Hosting
Email - SMTP
Updates
Resolved
Resolved
The DE SMTP IP is no longer on the Proofpoint blacklist.
Monitoring
Monitoring
We're still waiting on Proofpoint to delist the DE SMTP IP address.
Investigating
Investigating
One of the Opalstack DE SMTP IP addresses is currently on the Proofpoint blacklist. We're working to have the IP de-listed and expect this to be complete within the next 24-48 hours.