Opalstack - Opal4 not responding – Incident details

Opal4 not responding

Resolved
Operational
Started about 5 years agoLasted about 7 hours

Affected

Americas Hosting

Operational from 6:46 PM to 1:43 AM

Web Hosting - Shared

Operational from 6:46 PM to 1:43 AM

opal4.opalstack.com

Operational from 6:46 PM to 1:43 AM

Updates
  • Resolved
    Resolved

    Opal4 is back online and operating normally.

  • Investigating
    Investigating

    Opal4 is not responding at this time.

  • Resolved
    Resolved

    Opal4 is back online and is operating normally. We've confirmed another network attack was the cause.

  • Investigating
    Investigating

    Opal4 is currently not responding to ping. We suspect this is due to another attack.