Opalstack - Network outage in Singapore – Incident details

Network outage in Singapore

Resolved
Operational
Started about 5 years agoLasted about 4 hours

Affected

Asia-Pacific and India Hosting

Web Hosting - Shared

Updates
  • Resolved
    Resolved

    Linode reports the incident is resolved as of Dec 18, 2020 20:01 UTC.

  • Update
    Update

    All Singapore services are back online, we'll continue to monitor while Linode wraps this up.

  • Monitoring
    Monitoring

    Linode has identified the cause of the outage and is implementing a fix, we're seeing the Singapore servers coming back online at this time.

  • Identified
    Identified

    If your domain is using our Singapore name servers then as an interim fix please switch your domain's NS to one of our other regions: https://help.opalstack.com/article/48/what-are-your-name-servers

  • Investigating
    Investigating

    An outage in the Linode Singapore data center is affecting connectivity to some Singapore NS and VPS: https://status.linode.com/incidents/k740qss44w58

    We'll update this post when we have more info.