Opalstack - Apache down on opal6 – Incident details

Apache down on opal6

Resolved
Operational
Started over 5 years agoLasted about 4 hours

Affected

Europe Hosting

Web Hosting - Shared

Updates
  • Resolved
    Resolved

    The Opal6 Apache httpd and PHP-FPM services were hitting an open files limit. We've raised the limit and the services are back online.

  • Investigating
    Investigating

    The Apache httpd service on opal6 is currently down, we're looking into it.