Opalstack - Newark VPS hosting is offline – Incident details

Newark VPS hosting is offline

Resolved
Operational
Started over 5 years agoLasted about 1 hour

Affected

Americas Hosting

Operational from 9:31 PM to 10:15 PM

Web Hosting - VPS

Operational from 9:31 PM to 10:15 PM

VPS - Newark, NJ

Operational from 9:31 PM to 10:15 PM

Updates
  • Resolved
    Resolved

    Newark VPS services are back online.

  • Identified
    Identified

    This is an upstream outage in our provider's network. They are working to restore service at this time.

  • Investigating
    Investigating

    Opalstack VPS in Newark NJ USA are currently offline. We're looking into it.