Opalstack - Opal4 offline – Incident details

Opal4 offline

Resolved
Operational
Started over 5 years agoLasted 4 minutes

Affected

Americas Hosting

Operational from 8:40 PM to 8:44 PM

Web Hosting - Shared

Operational from 8:40 PM to 8:44 PM

opal4.opalstack.com

Operational from 8:40 PM to 8:44 PM

Updates
  • Resolved
    Resolved

    The issue was caused by a spike in system load due to temporary high network usage. The server is now stable.

  • Investigating
    Investigating

    Opal4 (Dallas shared hosting) is currently not responding to ping. We're looking into it at this time.