Scheduled for February 06, 2021 at 10:00 PM – 11:08 PM
Affects
General Infrastructure
Updates
Completed
February 06, 2021 at 11:08 PM
Completed
February 06, 2021 at 11:08 PM
The maintenance is complete.
In progress
February 06, 2021 at 10:00 PM
In progress
February 06, 2021 at 10:00 PM
Maintenance is now in progress
Planned
February 06, 2021 at 10:00 PM
Planned
February 06, 2021 at 10:00 PM
On Sunday February 7 2021 at 06:00 AM Singapore Standard time (2021-02-06 22:00 UTC) we will migrate opal2.opalstack.com to new hardware.
The expected downtime for the migration will be 2 hours during which your sites on opal2.opalstack.com will be unavailable.
The new server IP address will be: 209.58.165.79
If you are using external name servers for domains that are pointing at opal2.opalstack.com then you will need to update the A records for those domains to point at the new server IP address no later than the maintenance start time.
DNS records for domains that use Opalstack's name servers will be updated automatically.
Email is hosted on separate hardware and is not affected by this maintenance.