Scheduled for July 12, 2020 at 2:00 AM – 7:00 AM
Completed
July 12, 2020 at 7:00 AMCompleted
July 12, 2020 at 7:00 AMThe maintenance is complete.
In progress
July 12, 2020 at 2:00 AMIn progress
July 12, 2020 at 2:00 AMMaintenance is now in progress
Planned
July 12, 2020 at 2:00 AMPlanned
July 12, 2020 at 2:00 AMWe will be rebooting our entire fleet of servers on Saturday July 11 2020 beginning at 8:00 PM US Mountain (2020-07-12 02:00 GMT) to apply operating system updates.
2020-07-12 02:27 UTC: reboots are now in progress.
2020-07-12 07:00 UTC: all reboots are complete.