Opalstack - Delays in mail forwarding to Google – Incident details

Delays in mail forwarding to Google

Resolved
Under maintenance
Started 10 months agoLasted about 10 hours

Affected

Americas Hosting

Under maintenance from 1:33 AM to 11:56 AM

Email - MX

Under maintenance from 1:33 AM to 11:56 AM

mx1.us.opalstack.com

Under maintenance from 1:33 AM to 11:56 AM

mx2.us.opalstack.com

Under maintenance from 1:33 AM to 11:56 AM

Europe Hosting

Under maintenance from 1:33 AM to 11:56 AM

Email - MX

Under maintenance from 1:33 AM to 11:56 AM

Updates
  • Resolved
    Resolved

    The backlog of deferred mail is now clear.

  • Monitoring
    Monitoring

    Google is once again rate-limiting messages forwarded from our MX servers. We're working to resolve this and expect the backlog to be cleared over the next several hours.

    As a temporary workaround, customers can route an Opalstack mailbox to their forwarding email address and then use that mailbox as a POP3 account in their Gmail settings.

    We will update this post when the backlog of forwarded messages is cleared.