Opalstack - Recent disruptions to Apache service on opal16 – Incident details

Recent disruptions to Apache service on opal16

Resolved
Operational
Started 11 months agoLasted about 23 hours

Affected

Europe Hosting

Operational from 5:32 PM to 4:39 PM

Web Hosting - Shared

Operational from 5:32 PM to 4:39 PM

opal16.opalstack.com

Operational from 5:32 PM to 4:39 PM

Updates
  • Resolved
    Resolved

    We've seen no further issues and are marking this as resolved.

  • Monitoring
    Monitoring

    We believe we've mitigated this and will continue to monitor the server.

  • Investigating
    Investigating

    We've seen some recent disruptions on the Apache httpd service on opal16 which were caused by high traffic to various customer sites.

    We're working to mitigate that and will update this post when it has been resolved.