Opalstack - Opal14 is not responding – Incident details

Opal14 is not responding

Resolved
Operational
Started 12 months agoLasted 9 minutes

Affected

Americas Hosting

Operational from 5:10 AM to 5:19 AM

Web Hosting - Shared

Operational from 5:10 AM to 5:19 AM

opal3.opalstack.com

Operational from 5:10 AM to 5:19 AM

Updates
  • Resolved
    Resolved

    Opal14 is back online following the reboot and is operating normally.

  • Investigating
    Investigating

    opal14.opalstack.com is not responding. We suspect the cause is high load. We're rebooting the server at this time and will update this post when the server is back online.