Opalstack - Partial DNS outage. – Incident details

Partial DNS outage.

Resolved
Operational
Started over 1 year agoLasted about 2 hours

Affected

Americas Hosting

DNS

Updates
  • Resolved
    Resolved

    The DNS issue is fully resolved now.

    Note that while this issue affected only the Opalstack US name servers and only for the domain opalstack.com. Since all of our regional services use the opalstack.com domain, effects of this issue may have been seen by customers outside of the US.

    If you're still having trouble connecting to Opalstack services then please try flushing your local DNS cache

  • Investigating
    Investigating

    During a routine DNS update our Secondary DNS provider captured an incomplete zone update and propagated it. This means that various DNS services for opalstack.com services (DNS, Mail, and Web) are inconsistently available.

    We have removed the Secondary provider and we expect this to resolve over the next hour as the DNS TTL caches time out.