Opalstack - US DNS under attack – Incident details

US DNS under attack

Resolved
Operational
Started over 1 year agoLasted about 9 hours

Affected

Americas Hosting

DNS

Updates
  • Resolved
    Resolved

    There have been no further issues since our last update.

  • Monitoring
    Monitoring

    We've mitigated the worst of the attack and all services are online at this time. DNS lookups are still a bit slow so our troubleshooting is ongoing.

  • Investigating
    Investigating

    Our US DNS infrastructure under attack, with impacts throughout our hosting services in all regions. We're working to resolve the issue at this time.