Opalstack - Opal9 not responding – Incident details

Opal9 not responding

Resolved
Operational
Started almost 2 years agoLasted 15 days

Affected

Europe Hosting

Web Hosting - Shared

Updates
  • Resolved
    Resolved

    The relocation is complete.

  • Update
    Update

    The servers are now offline and being moved between datacenters.

  • Update
    Update

    The servers are now offline and being moved between datacenters.

  • Monitoring
    Monitoring

    The servers are now offline and being moved between datacenters.

  • Resolved
    Resolved

    OPAL9 unexpectedly lost network connection and was rebooted. After the reboot the boot process hung on a file system corruption. We've run the file system check on all file systems, updated the boot loader, system bios, and kernel versions and the server is now back online and functioning normally.

  • Investigating
    Investigating

    Opal9 is currently not responding, we're investigating.