Opalstack - opal13 not responding – Incident details

opal13 not responding

Resolved
Operational
Started over 2 years agoLasted about 5 hours

Affected

Americas Hosting

Operational from 3:41 PM to 8:19 PM

Web Hosting - Shared

Operational from 3:41 PM to 8:19 PM

opal7.opalstack.com

Operational from 3:41 PM to 8:19 PM

Updates
  • Resolved
    Resolved

    The unexpected reboot was caused by human error. The server has been stable since coming back online.

  • Update
    Update

    Opal13 is back online. The outage was due to an unexpected reboot. We are now investigating the cause.

  • Investigating
    Investigating

    Opal13 (shared hosting in Phoenix AZ) is currently not responding. We're investigating now and will follow up when more info is available.