Opalstack - Opal10 not responding – Incident details

Opal10 not responding

Resolved
Operational
Started over 2 years agoLasted 1 day

Affected

Americas Hosting

Operational from 4:46 AM to 4:54 AM

Web Hosting - Shared

Operational from 4:46 AM to 4:54 AM

opal1.opalstack.com

Operational from 4:46 AM to 4:54 AM

Updates
  • Resolved
    Resolved

    Opal10 is back online.

  • Monitoring
    Monitoring

    Opal10 became non-responsive again so we're rebooting it once more.

  • Resolved
    Resolved

    Opal10 is back online. The outage was caused by a runaway user process consuming too much memory. We'll work with the related customer to resolve the issue.

  • Update
    Update

    We're rebooting opal10 at this time.

  • Investigating
    Investigating

    Opal10 (shared hosting in Washington DC) is currently not responding. We're investigating.