Opalstack - Several London VPS are offline – Incident details

Several London VPS are offline

Resolved
Operational
Started over 2 years agoLasted about 6 hours

Affected

Europe Hosting

Operational from 10:38 PM to 4:17 AM

Web Hosting - VPS

Operational from 10:38 PM to 4:17 AM

VPS - London, UK

Operational from 10:38 PM to 4:17 AM

Updates
  • Resolved
    Resolved

    The issue is confirmed to be resolved.

  • Monitoring
    Monitoring

    The data center team identified a switching issue and a fix has been implemented. All London VPS are back online at this time.

    We'll continue to monitor awaiting final confirmation from the data center that the issue is fully resolved.

  • Investigating
    Investigating

    At this time several London VPS are offline due to a connectivity issue in the London data center.

    The DC team are looking into the issue. We'll update this item when more info is available.