Opalstack - Slow logins on US SMTP – Incident details

Slow logins on US SMTP

Resolved
Operational
Started over 3 years agoLasted about 7 hours

Affected

Americas Hosting

Email - SMTP

Updates
  • Resolved
    Resolved

    The US SMTP server has remained stable following the upgrade and improved configuration.

  • Update
    Update

    We've implemented a fix and authentication is working normally at this time. We'll continue to monitor.

  • Monitoring
    Monitoring

    The original US SMTP is back online. We'll continue to troubleshoot and monitor.

  • Identified
    Identified

    We've taken the original US SMTP offline for an emergency upgrade.

  • Monitoring
    Monitoring

    The second server is online and is slowly picking up its share of the traffic.

    We'll continue to monitor until we're satisfied that this issue is resolved.

  • Identified
    Identified

    We believe the issue is higher-than-average mail traffic, so we're adding a SMTP server to the pool to take up some of the load.

  • Investigating
    Investigating

    At this time logins to Opalstack's US SMTP server are running slowly. Customers may see longer message sending times as a result.

    We're investigating the issue and will update this post when more info is available.