Opalstack - MariaDB down on OPAL2. – Incident details

MariaDB down on OPAL2.

Resolved
Operational
Started almost 3 years agoLasted about 13 hours

Affected

Asia-Pacific and India Hosting

Web Hosting - Shared

Updates
  • Resolved
    Resolved

    There have been no further issues.

  • Monitoring
    Monitoring

    The MariaDB server is back online and fully functional. We are continuing to monitor the server.

  • Update
    Update

    The restore is complete and we're running a final check on the entire DB service.

  • Update
    Update

    We are still restoring databases to the MariaDB server.

  • Update
    Update

    The databases have been exported, the InnoDB data and log files have been rebuilt, and we are currently importing all databases.

  • Identified
    Identified

    The MariaDB InnoDB data files and logs have become corrupt and our efforts to fix the corruption have not succeeded. In order to fix this we are exporting the databases, rebuilding the InnoDB data and log files, and then importing the databases.

  • Investigating
    Investigating

    MariaDB is down on OPAL2. We are investigating the cause and working to restore service.