Opalstack - Opal4 offline – Incident details

Opal4 offline

Resolved
Operational
Started almost 3 years agoLasted about 1 hour

Affected

Americas Hosting

Operational from 3:45 PM to 4:31 PM

Web Hosting - Shared

Operational from 3:45 PM to 4:31 PM

opal4.opalstack.com

Operational from 3:45 PM to 4:31 PM

Updates
  • Resolved
    Resolved

    The issue is resolved and opal4 is back online.

  • Investigating
    Investigating

    Opal4 (Dallas shared hosting) is currently offline due to a network issue. We're working to restore service at this time.