Opalstack - opal10 not responding – Incident details

opal10 not responding

Resolved
Operational
Started about 3 years agoLasted less than a minute

Affected

Americas Hosting

Operational from 10:23 AM to 10:23 AM

Web Hosting - Shared

Operational from 10:23 AM to 10:23 AM

opal10.opalstack.com

Operational from 10:23 AM to 10:23 AM

Updates
  • Monitoring
    Monitoring

    Opal10 is back following an unexpected reboot. The cause is under investigation.

  • Investigating
    Investigating

    Opal10 is not responding, we're looking into it.

  • Resolved
    Resolved

    The cause was a faulty power cable which was replaced.