Opalstack - Opal7 rebooted unexpectedly – Incident details

Opal7 rebooted unexpectedly

Resolved
Operational
Started over 4 years agoLasted 3 days

Affected

Americas Hosting

Operational from 2:50 AM to 3:11 PM

Web Hosting - Shared

Operational from 2:50 AM to 3:11 PM

opal7.opalstack.com

Operational from 2:50 AM to 3:11 PM

Updates
  • Resolved
    Resolved

    The maintenance was confirmed completed on Saturday shortly after our last update.

  • Monitoring
    Monitoring

    Opal7 is back online and operating normally. We're awaiting confirmation from the data center that the maintenance is complete.

  • Update
    Update

    Opal7 is offline for emergency RAM replacement at this time.

  • Identified
    Identified

    The cause of the reboot was a faulty memory module. We're scheduling emergency maintenance at this time.

  • Investigating
    Investigating

    Opal7 (shared hosting in Phoenix) was unexpectedly rebooted. We're investigating the cause.

    The server is online and operating normally at this time.