Opalstack - opal4 not responding – Incident details

opal4 not responding

Resolved
Operational
Started over 5 years agoLasted 17 days

Affected

Americas Hosting

Operational from 7:24 PM to 7:44 PM

Web Hosting - Shared

Operational from 7:24 PM to 7:44 PM

opal4.opalstack.com

Operational from 7:24 PM to 7:44 PM

Updates
  • Resolved
    Resolved

    Opal4 is operating normally.

  • Investigating
    Investigating

    Opal4 is currently under high load and not responding to most requests, we're looking into it.

  • Monitoring
    Monitoring

    Opal4 just experienced another load spike due to a network attack. We'll continue to monitor.

  • Resolved
    Resolved

    Opal4 has been stable since our last update.

  • Monitoring
    Monitoring

    The system was once again under heavy load due to a network attack. We'll continue to monitor.

  • Investigating
    Investigating

    Opal4 is responding to ping but the system is under heavy load, we will continue to investigate.

  • Resolved
    Resolved

    Opal4 is back online. The cause was a brief network attack.

  • Investigating
    Investigating

    Opal4 in Dallas TX USA is currently not responding to ping, we're looking into it.