Opalstack - intermittent connectivity problems on opal4 – Incident details

intermittent connectivity problems on opal4

Resolved
Operational
Started over 5 years agoLasted about 1 hour

Affected

Americas Hosting

Operational from 7:30 PM to 8:29 PM

Web Hosting - Shared

Operational from 7:30 PM to 8:29 PM

opal4.opalstack.com

Operational from 7:30 PM to 8:29 PM

Updates
  • Resolved
    Resolved

    Opal4 is stable.

  • Monitoring
    Monitoring

    Opal4 is back online. The data center team believed that the connectivity issue was caused by a configuration problem which they corrected

    We will continue to monitor.

  • Update
    Update

    Opal4 is being rebooted at this time.

  • Investigating
    Investigating

    Opal4 is experiencing intermittent connectivity problems following this morning's scheduled maintenance. The data center team is investigating.