Opalstack - Opal4 under high load – Incident details

Opal4 under high load

Resolved
Operational
Started over 5 years agoLasted 20 minutes

Affected

Americas Hosting

Operational from 10:54 PM to 11:13 PM

Web Hosting - Shared

Operational from 10:54 PM to 11:13 PM

opal4.opalstack.com

Operational from 10:54 PM to 11:13 PM

Updates
  • Resolved
    Resolved

    Opal4 is back online following a reboot. The high load was caused by a network attack. We've identified the site targeted by the attack and are working with the site owner to isolate the site from other customers on opal4.

  • Investigating
    Investigating

    Opal4 is presently under high load and is mostly unresponsive. We're rebooting it at this time.