Opalstack - Opal4 not responding – Incident details

Opal4 not responding

Resolved
Operational
Started almost 6 years agoLasted about 1 hour

Affected

Americas Hosting

Operational from 9:48 PM to 10:58 PM

Web Hosting - Shared

Operational from 9:48 PM to 10:58 PM

opal4.opalstack.com

Operational from 9:48 PM to 10:58 PM

Updates
  • Resolved
    Resolved

    We believe this latest issue was caused by a DNS reflection attack.

    We're consulting with our upstream provider to see what they can do to protect the server and network from future attacks.

  • Update
    Update

    Opal4 is back online, investigation is ongoing.

  • Investigating
    Investigating

    Opal4 is not responding. We're looking into the cause.