Opalstack - Opal1 offline for scheduled maintenance – Incident details

Opal1 offline for scheduled maintenance

Resolved
Operational
Started about 6 years agoLasted about 11 hours

Affected

Americas Hosting

Operational from 4:56 AM to 3:47 PM

Web Hosting - Shared

Operational from 4:56 AM to 3:47 PM

opal1.opalstack.com

Operational from 4:56 AM to 3:47 PM

Updates
  • Resolved
    Resolved

    The maintenance is complete.

  • Monitoring
    Monitoring

    Opal1 is back online.

    Customer applications installed via our control panel should come back online within the next 10 minutes. Other applications may need to be restarted manually.

    We'll close out this incident when we've been notified that the maintenance is complete.

  • Investigating
    Investigating

    Opal1 is currently offline for scheduled maintenance as announced on 31 December 2019: https://status.opalstack.com/#scheduled-6

    A 4 hour maintenance window has been scheduled but we're hopeful that the actual downtime will be much less.

    We'll update this post when the server is back online.