Scheduled maintenance for opal9
Scheduled for February 28, 2023 at 4:00 AM – 5:00 AM
Completed
February 28, 2023 at 5:00 AMCompleted
February 28, 2023 at 5:00 AMThe maintenance is complete.
In progress
February 28, 2023 at 4:00 AMIn progress
February 28, 2023 at 4:00 AMMaintenance is now in progress
Planned
February 28, 2023 at 4:00 AMPlanned
February 28, 2023 at 4:00 AMOn Sunday 28 May 2023 at 0400 UTC opal9.opalstack.com will be rebooted for a filesystem check. The expected downtime is approximately 1 hour.