Emergency maintenance on opal6.opalstack.com
Scheduled for February 08, 2022 at 10:30 PM – 10:56 PM
Completed
February 08, 2022 at 10:56 PMCompleted
February 08, 2022 at 10:56 PMThe maintenance is complete.
In progress
February 08, 2022 at 10:30 PMIn progress
February 08, 2022 at 10:30 PMMaintenance is now in progress
Planned
February 08, 2022 at 10:30 PMPlanned
February 08, 2022 at 10:30 PMOn 8 February 2022 at 22:30 UTC opal6.opalstack.com will be taken offline for emergency maintenance related to the outage earlier today.
The expected downtime is 30 minutes.
We'll update this post when the maintenance begins and again when it is complete.
- 2022-02-08 22:30: Opal6 is offline for maintenance.
- 2022-02-08 22:56: The maintenance is complete and opal6 is back online.