Power cycle on German SMTP
Scheduled for January 18, 2022 at 11:00 PM – 11:09 PM
Completed
January 18, 2022 at 11:09 PMCompleted
January 18, 2022 at 11:09 PMThe maintenance is complete.
In progress
January 18, 2022 at 11:00 PMIn progress
January 18, 2022 at 11:00 PMMaintenance is now in progress
Planned
January 18, 2022 at 11:00 PMPlanned
January 18, 2022 at 11:00 PMOn 18 January 2022 at 23:00 UTC we'll be power-cycling the German SMTP server.
While the server is restarting the German SMTP service will be unavailable.
We expect the total downtime to be 15 minutes or less.
- 2022-01-18 23:04 - we are shutting down the server at this time.
- 2022-01-18 23:09 - the server is back online and the maintenance is complete.