Scheduled for August 10, 2021 at 5:00 AM – 10:25 AM
Affects
General Infrastructure
Updates
Completed
August 10, 2021 at 10:25 AM
Completed
August 10, 2021 at 10:25 AM
The maintenance is complete.
In progress
August 10, 2021 at 5:00 AM
In progress
August 10, 2021 at 5:00 AM
Maintenance is now in progress
Planned
August 10, 2021 at 5:00 AM
Planned
August 10, 2021 at 5:00 AM
On 10 August 2021 beginning at 05:00 UTC (00:00 US Central) our data center team will be moving opal4.opalstack.com to a new facility.
During the move the server will be offline.
The maintenance window is 6 hours but we expect the total downtime to be less
than that.
We will update our status page at http://status.opalstack.com/ as the maintenance progresses.
Email is hosted on separate hardware and is not affected by this maintenance - however a second maintenance period the following day will affect email.
Your server IP address will not change.
If you have any questions or concerns regarding this migration then please email support@opalstack.com and someone from our team will get back to you as soon as possible.