Emergency maintenance on opal8
Scheduled for May 10, 2021 at 9:30 PM – May 11, 2021 at 2:24 AM
Completed
May 11, 2021 at 2:24 AMCompleted
May 11, 2021 at 2:24 AMThe maintenance is complete.
In progress
May 10, 2021 at 9:30 PMIn progress
May 10, 2021 at 9:30 PMMaintenance is now in progress
Planned
May 10, 2021 at 9:30 PMPlanned
May 10, 2021 at 9:30 PMOpal8 is imminently going offline for repair of a faulty memory module. We'll update this post when the maintenance is complete.
2021-05-10 23:36 UTC: We're still waiting for the data center team to take the server down for repair.
2021-05-11 02:04 UTC: Repairs are in progress.
2021-05-11 02:24 UTC: Repairs are complete.